Digital Library Training Overview




Spring 2008
Name:_____________________________________ Date:________________________

1. Student Employee Information

1. Novasis & paper timesheets

1. List of student staff telephone numbers 

1. Permanent schedule changes must be approved by Special Collections/Digital Library Staff.
1. Switching shifts ‑ normally scheduled student is responsible for coverage 

1. Payroll information ‑ see Teri Ann, Director’s Office, or Payroll with any questions

1. Personal use of library computers is limited to quick check of email, class schedule.

1. There is a locker in the Staff Lounge where you will be given space to store your book bags, jackets, etc. 

2. Handling Rare Books General Rules and Regulations

Few people have much experience with handling rare books. But the basics are easy to master and success mostly requires patience and physical care. Follow these basic points: 

2. How/Why are books shelved in Special Collections?

2. Books. There are two things you have to care for, the book's paper and the book's binding. 

2. Paper is usually the more durable of the two except for the period of acidic paper which was at its height from about 1850 to 1950 but can affect books from the 1400's until now. If the paper is browning or very thin or shows signs of flaking, handle with extreme care. Otherwise handle with care. Move the individual page or group of pages from the top right or left-hand corner of the text block. 

2. Bindings hold the text block together but over time the glue, leather, paper, cloth and string become fragile or wear out. The two weakest points of bindings are the hinges where the boards are attached to the spine and the spine itself. Both are subject to cracking. To preserve a binding the basic technique is to open the book as little as you can and to support the spine and boards so that they will not be required to flex. For larger books we have foam supports that will keep the book stable. Smaller books may be safer if held carefully in your hand, at a 90 degree angle of opening. Close the book if it is not in use. 

2. Books should be carefully removed from shelves (if necessary) by grabbing the front and back covers of the book, NOT by tipping the book out by the top with an index finger. 
2. Shelving –while performing your duties as a student assistant in Special Collections you should not need to shelve any of the books housed in this area, still you should be aware that each book has been assigned to a specific collection (McGarrity, Early American Imprints, Villanovana, etc.) and that each collection is assigned an additional two letter code to distinguish collections (XM, OA, OV, etc.)  

2. White Gloves – Some rare book libraries ask their patrons to use white gloves when handling rare books to keep natural skin oils away from the books. Some do not since gloves make the hands clumsy. Here we use the no glove policy with the occasional exception. It is important for your hands to be clean before you handle the materials. Please wash hands before reporting for your scheduled shift 
2. Do Not – Do not place the book face, (i.e. text side), down. Do not trace or make rubbings from rare materials, mark them in any way or erase any marks. Do not use pens to make your notes, use pencil instead. Do not fold tear or cut documents. Do not use paper clips, fasteners, tape, "post it" notes or rubber bands. 

2. No material circulates, so all material must remain in Special Collections. 

2. No food or drink (not even water is permitted in Special Collections).  You are permitted to take a break as necessary to get some water/etc. but if you eat you should be mindful to wash your hands before returning to use the collections. 

2. If you have any questions or if you need any assistance please do not hesitate to ask Michael, Bente, or myself.
3. Handling Rare Books while Scanning/Operating the Scanner
Handling the books while scanning can be difficult and various situations that you might encounter while scanning a book, journal, or archival collection will be addressed in this section. 

3. Scan every page: even the covers, flyleaves, blank pages, etc. 

3. Tightly bound books (most smaller books) should be scanned in one page at a time leaving the book open to no more than a 90 degree angle. 

3. Larger, less tightly bound books usually can be scanned while open almost a full 180 degrees.  Nevertheless, the built in book cradle should be used to help support the book and lessen stress to the binding. 

3. The book cradle moves both vertically and horizontally and should be used to reduce stress on the binding as much as possible.   The best scans are made when the pages of the book are as flat as possible. 

3. What do I do if I can’t get a page to lay flat once I have properly supported the book?  Sometimes it will be necessary to use specialized tools to keep the pages flat.  You may have to use the glass to hold down the page, or a bone knife to hold down the page while you take the scan.  If using the knife than you should try to crop that out as much as possible once the page has been scanned.
3. If you come to a page that appears stuck together, stop scanning and ask Teri/Michael/Bente how you should proceed.  (e.g. uncut pages) 

3. Be aware of shadows.  –Often times when holding a book your hand or arm will cast a shadow on the book which in turn will show up on the scan.  Try to minimize this as much as possible. 

3. If you are scanning a book with a noticeable book fold (e.g. the natural curvature of the book as the pages come together in the binding) be sure to have “book fold correction” turned on in the BCS2 software. 
3. If scanning a sheet of paper (letter, note, etc) with words written in one direction on one side and the other direction on the opposite side, be sure to keep the “top” of the sheet in the same position for both scans.  This results in an “upside down” scan for one of the images, but it is the only way we can “virtually” represent that the text is written in different directions.  The software in the Digital Library Bowser will (eventually) allow the viewer to ‘right’ the text while hopefully providing the most accurate representation of the original document. 

3. The spines of books can be broken if they are opened up too far/forcefully, we DO NOT want this to happen, so we need to exercise extreme caution especially if the book has been ‘tightly bound’. 

3. Some books are too tightly bound to be scanned.  These should be weeded out before they ever get to you, however, if you are having problems scanning a book, or are uncertain how to best scan in a particular document please STOP and ask for assistance.  
4. Scanner Hardware/Software
4. The scanner normally remains “on” in a “standby” position.  Occasionally, the scanner may be completely shut down (e.g. after an extended break) in which case you may have to turn the scanner on using the main power switch located on the back of the scanner.

4. If the scanner is on standby already, simply press the “START” button once to turn the scanner on.  After about a minute you should see the machine booting up in the small screen on the front of the scanner. When the scanner is ready to use you will hear “Power On”. 
4. Boot up the computer.  Teri Ann or Michael will log on to the computer workstation using their LDAP usernames and passwords. By having Teri Ann or Michael sign in you will have access to the BCS2 software.  

4. On the desktop select the “BCS2” icon.  This is the scanner software.  Once the program loads click on “Order” > “Create” to start a new batch of scans.
4. Compare the settings on the SCANNER IMAGE STANDARDS document to the settings in the software.  Be sure that they are adjusted to reflect the type of scanning that you will be doing (e.g. with or without glass).
4. Most of these settings can be found under Scanner > Network-Scanner: Settings… Make sure that you are creating Tiff images!  
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4. Select the type of scan that you would like to make (B/W, grayscale, color), the size of the paper you are working with, and the resolution (e.g. DPI) you need. 

4. Before you begin scanning please take a moment to fill out the Digital Library Workflow Form
5. Record Keeping (See also: example handout)
We keep a record of every document that we scan.  Filling this form out should be fairly self-explanatory, but the basics are as follows: 

5. The work file number is unique to each document. All the scans for a particular object are filed together (e.g. each page of a book is one file in the folder for that book).  Naming order is as follows, the month followed by the folder for the object you are working on (e.g. The first book scanned in November would get the file number : November, Folder 1).

5. The next lines should be filled in directly from the title page or other chief source of information.  (Title, Author)

5. You may be asked to put in additional information along with the title (e.g. volume and number of a periodical) 

5. If the author is uncertain you can input : “Author Unknown”

5. Collection refers to the digital collection, in the digital library, where the digital document will reside (e.g. McGarrity, Newspapers Collection).

5. Date (Month, Year) refers to the publication date or date when the document was created (NOT the date that the digital object was created).  If there is no date put in “n.d.”  Include the day if that is available as well (e.g. Jan. 1, 2007)

5. Owner is PVU (e.g. Villanova) unless it’s a gift or donation from another source then that person’s name/organization should be filled in. 

5. Call number, taken directly from the barcode associated with that book. 

5. Write in the DPI (from scanning software) ; and check off if you are scanning in color, B/W, or grayscale.

5. Finally initial each of the processes that you started/completed, and include the date the object was scanned next to your initials.  

6. Scanning without the glass
6. Once the book is properly supported with the book cradle, the documentation has been filled out, and the settings are set for scanning without the glass then you can select “SCAN” in the software to begin scanning, for each page you will also have to manually press the “START” button on the scanner or depress the foot petal.

6. If you are dissatisfied with a scan for any reason, make sure there is a red border around it in the BCS2 software and hit the [Delete] key on the keyboard.  A message will display asking you to confirm your choice.  Choose “Yes”.  

6. To shut down the scanner press and hold the “STOP” button on the scanner for 5 seconds.  You will hear “Shut Down in Process” when you have held the button for long enough. 

6. If for any reason you are concerned about the color, brightness, or contrast of a scan please seek assistance.  You are our first line of defense in quality control so don’t be afraid to let us know if you think there may be a problem. 
7. Scanning with the glass

7. Adjust the settings to match the SCANNER IMAGE STANDARDS document for scanning with the glass.
7. Turn off the over head lights, leave the side lights on. 

7. Properly support the book in the book cradle and slowly raise the cradle to meet the glass.  If the glass is in the upright position carefully pull down the glass to meet the page surface of the document to be scanned.

7. Once the document is supported and as flat as possible select “Scan” in the software and proceed to scan the document by pressing the “START button on the scanner or by depressing the foot petal. 

7. It is important to use the glass for every scan for documents where it has been determined that the glass is necessary because the settings are different for scanning with and without the glass. 

7. When you are done scanning, carefully raise the glass (it will spring up into place abruptly if you do not hold it until it is fully raised).

7. IF you can not get the book cradle to lower properly gently lift up under the piece of wood and try to lower it again.   

8. Post Processing Images 
Once the scan has been made there are several steps that must be done before we will have an image ready to mount to the web.  The three most important steps that we take are cropping, deskewing, and rotating the image. 
8. Once you have the image displayed in the BCS2 software you will have to make some decisions about what needs to be done to the image to make provide the best possible representation of the book.  
8. As a general rule we crop the images just inside the line of the binding of the book.  Leaving little or no black space around the page, but leaving as much of the margin viewable as possible.  For each specific book, Michael and/or Teri will provide specific instructions on how the cropping should be done.  The most important part of this step is consistency. 

8. To crop the image select the “Toggle Multi-Masking Mode” button.  It is the 9th button in from the right in the BCS2 software, and has two small red boxes on it.  If at this point red boxes appear on the screen above the image, simply right click and select “Delete All Tiles”.  It will ask you to confirm your decision.  Click “Yes”. 
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8. If no red boxes appear, simply use the mouse to draw a box around the page, leaving only the image you want to KEEP inside the lines of the box.  You will have a chance to adjust the “sides” of the box once you release the mouse button. 
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“loose crop”





“tight crop”

8. On the left I created a box around the image, leaving black space around the entire letter.  We want the crop to be closer to the actual outline of the letter than this, so, on the right I adjusted the sides of the box to get a tighter crop. To adjust the sides simply use your mouse to click and drag the sides to the desired position.  The color of the lines changes from green to red as the crop starts to touch the sides of the letter as they do on the right. 

8. If the image is crooked, you may have to make a “looser crop” (e.g. leave more black space), then deskew the image [F7 in the BCS2 software].  Once the image is deskewed you will see white space around the image where the software adjusted the image.  Next, repeat the cropping process to get the second tighter crop. 

8. Deskewing works best on documents with words, blank pages or illustrations may not deskew properly, also, anything tilted more than five degrees will not deskew properly.  In these instances, it may be necessary to use the option to rotate the image one degree in either direction until you have a straight image.   To do this, click on “Image” > then select “Rotate 1º +” or Rotate 1º -”. 

8. When you are satisfied with the placement of the lines and are sure that you will not be cutting off any words simply hit the “Enter” key.
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Final product

8. The BCS2 software defaults to “Keep scan after Multi-Masking” meaning that once you take the crop you will have two images, the first uncropped image and the second cropped image.  It is up to personal preference if you would like to have the “Keep scan…” option selected or not.  Just remember two things : first, if you DO have it selected be sure to erase the first “uncropped” image each time after you crop the image; second, if you do NOT have it selected you will have to make an entirely new scan of the image if you crop the image too tightly and cut off words or are otherwise dissatisfied with the crop.    
8. Once the image is cropped it may have to be rotated to the proper orientation.  To do this simply click either the “Rotate 90º clockwise” or “Rotate 90º counterclockwise” buttons until the image is upright.  These are the 10th and 11th buttons to the right from the left in the BCS2 software.  Remember, if the text is written upside down in the document it should be displayed upside down in the scan.  Patrons will be able to rotate the image as necessary in the Digital Library Browser software.   
8. When you have finished post-processing the images close the order by clicking on the “Stop” button. 

9. Transferring to Portable Hard Dive 

9. Once the images have been post-processed it is time to transfer the TIFF images out of the BCS2 software and on to the portable hard drive.

9. First click on “My Computer” and select the drive you would like to save the images to then follow this path: [Drive:] > Scans > [Month].  Each month should be populated with a number of folders starting with the number one.  

9. When you are in the folder for the current month right click and select “New” > “Folder”.  Name the folder with the next highest number.  This will be the folder you transfer the BCS2 images in to.  This folder number should match the folder number on the Workflow Form.

9. Return to the BCS2 software and click on “Order” > “Select”.  Click once on the Scan Order that you would like to transfer (it should now be highlighted in blue, see screen shot) 
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9. Click on “Transfer…” and respond “Yes” when it asks if you are sure you want to transfer the selected order.  

9. Select the path to the folder that you just created on the portable hard drive. For example: My Computer > IOMEGA_HDD (G:) > Scans > October > 110.
9. Once you have selected the proper folder click “Ok”.  The BCS2 Software will then start to transfer the selected files; this may take some time, especially for batches with a large number of images.  It may be advisable to wait until the final 30 minutes of your shift to start this process so you can get as much scanning and post-processing done as possible during your shift. 
10. Transcription
 (See also: example handout)
Many documents in the digital library come from archival collections which contain letters, notes, telegrams, etc.  One of the goals of the digital library is to transcribe these handwritten documents so that they are more easily searchable and accessible to the public.  Transcription involves copying every letter, notation, and bit of punctuation into a machine readable format, for us, .doc files which will later be converted to .pdf files. Villanova’s Digital Library Standards for Transcription are as follows: 

10. Copy every word of a document in to a .doc file.

10. Keep the original writer’s errors (spelling, punctuation, capitalization, etc.)

10. If you come to a word that is illegible mark it by (…) and include a footnote if you think you can make out some of the letters of the word AND/OR if there is more than one word missing, in which case, note how many words are missing.

10. For words that you are uncertain of consult with Michael/Teri to come up with a best guess.  If there is further uncertainty this should be noted by a (?) after the word and an explanation in a footnote. 

10. Strikeouts should be noted using the ‘strikethrough’ option in the Format > Font > Effects section, check the “strikethrough’ box. (For Example)   

10. Ink blots or slips of the pen may be omitted unless they obscure the meaning of a word then they should be noted in brackets near where they occur.

10. The original formatting of the document should be adhered to as much as possible (e.g. placement of date, salutation, page, etc.)  Line breaks will not be kept, while page breaks will be noted in the text:

For example: 

Last line of text p. 1



(space)



[p.2]



(space)



First line of text p. 2

10. Words that were inserted into the text using a “^” or arrow should be included in the transcription but in <insertion: word >.  

10. Emphasis should be kept where possible, underlined words should be underlined.

10. Superscripted letters should be included as superscripted in the text. 

10. If more than one person wrote on the document a distinction should be made in the text (e.g. the primary writer in normal font, the second in italics).  If both authors are known then a note should be added explaining who each author is.

10. In the cases were words have been shortened (i.e. “yr. most humble and obedt. servant”) keep the original author’s text as is.  An additional example, Sept. remains Sept. not September. Likewise, symbols should be kept as closely as possible, a “plus sign” indicative of “and” is kept as + and not transliterated. 

10. If the author refers to a person in an abbreviated form but we know who the person is add a footnote using the person’s name authority record (e.g. how the person’s name appears in VUCAT).  If you have any questions please ask Michael or Teri Ann.    
11. What to do when the machines are not working properly. 
It has been our experience that the computer/scanner will occasionally freeze up and stop working.  If this happens to you, follow these steps to get back online: 
11. Hit [Ctrl] + [Alt] + [Delete] this will bring up a Windows Security dialog box.  Click on “Task Manager” then the “Applications” tab. 
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11. If the status is listed as “Running” then return to the program and wait for a couple of minutes, large scans take some time to process before the images show up.  If the status is listed as “Not Responding” than choose “End Task” and wait for the program to shut down.  If it does not close in 3 minutes it may be necessary to shutdown the computer and the scanner manually. 
11. It is important to note that when the scanner is running it takes up a large amount of memory, so you will likely run into problems if you try to run other applications at the same time (Photoshop, Internet Explorer, Firefox, etc.)  It is best to have only the scanner software open if possible.  
11. The scanner has an emergency shut off, if it is running and you press and hold down the green “START” button for 2 seconds it should go in to an emergency shut down. The screen on the scanner will read “Emergency Stop Button” and it says “Attention Please,” then it will power off.  Occasionally, this does not work either and you have to turn the power off to the scanner entirely by flipping the on/off switch on the back of the scanner.
11. If the computer will not shut down/restart after hitting [Ctrl] + [Alt] + [Delete] and clicking on “Shut Down” and you have waited for the programs to stop running (a few minutes) you may have to manually shut off the computer.  This can usually be accomplished by pressing down and holding the power button on the front of the computer (it is backlit in green when the computer is on) for 5 seconds.  If the computer still does not power down, you will have to physically unplug the machine and plug it back in. 

11. Once both the scanner and the computer have been powered down you should wait about 30 seconds before rebooting both machines.  Then log in and start the programs as usual.  

12. Using the WinSCP3 software
We use this software to upload the images to the server so that they can go through a nightly process ( .tiff --> .jpg, OCRing, etc.) and so that they, in turn, can be attached to the publicly viewable browser the next day.
12. To access this software, double click on the WinSCP3 icon on the desktop. 
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12. As the application launches you will see the screen above.  Click “Login”. 

12. Once you are connected you will see a screen with two sides.  The left side allows access to materials on the computer you are working on (the local computer), while the right shows what is on the server. 
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12. Notice on the left, in the above screen shot, that the portable hard drive “F:” is selected and we are looking at the “Scans” folder.  This folder contains scans for June, July, August, and September.  On the right the file structure is: /home/diglib/uploads and here we see files for various collections in the digital library. 
12. First you want to create a folder for the images to reside in on the server side.  So, double click on the collection that you want the files to be stored in, then right click and select “New” > “Directory”.  The program will then prompt you to name the file.  You can name the file anything, but it is best to stick with the File Name from the Digital Library Workflow Form.  Let’s use September 67 as an example. Once you have named the folder you will see it on the server side.  
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12. To upload the images to the server simply double click to open the folder (e.g. September 67) you wish to upload, select the images you want transferred (click on the first file, then hold down the [Shift] key and click on the last file) be sure to exclude any thumbnail files (thumb.db).
12. Then drag the files over to open folder that you just created on the right hand side.  At this point you will be prompted to copy the images over to the new folder.  First be sure to that you are copying from “September\67” (left side) to “Sept. 67” (right side) then click “Copy”.  
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12. It will take a while, depending on how may images you are copying over, to transfer the selected images.  So be sure to leave yourself enough time to finish this process.  Large books, anything more than a few hundred pages, will likely have to be transferred at the end of a work shift and left to run while no one needs to use the computer.  Once the images are copied over to the server you will be able to see them on the right hand side.  

12. More than one application of WinSCP3 can be running at a time, and this is encouraged, but be aware it will slow down the server.

12. The nightly imaging process will run independently and starts every night at midnight.  The images that were uploaded today will be ready to mount to the Digital Library Browser tomorrow. 
13. The Digital Library Backend
There are two parts to the digital library, the publicly viewable front end, also called the Digital Library Browser and the Administrative, back end.

The front end, which looks like this, is located at: http://digital.library.villanova.edu/
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Once logged in the back end looks like this, and is located at:  http://digital.library.villanova.edu/admin/
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13. Take a moment to bookmark both the front and back ends of the digital library in the browser of your choice. 

13. As a student employee you will probably not be asked to add a collection, but if you were to be asked to, you can do so, by clicking on “File” > “New Collection”.  You would then fill in the Collection Name and add a short narrative describing the scope of the collection, in the large open text block, then click on the “Save” button. 

13. More often you will be asked to add an item to an already existent collection.  To do that click once on the hyperlink (on the right hand side of the screen) of the collection you wish to add the item to.  

13. Next click on File > New Item.  The first screen you see will prompt you to fill in Metadata.  Copy over the basic information on the item from the Digital Library Workflow Form, or click on the “Look up” button to populate the form. 
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13. Once you have entered the basic/identifying metadata click on the File Data tab to attach the images for that book.  Click on the link “Attach Batch Images” and select the file name that is linked to the book.  
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13. Once the images have been attached, number the pages according to our Digital Library Standards.   

13. Click on the Rights Data Tab and select a rights statement. Villanova owned material will always be “Attribution Share Alike”. 

13. Finally, click on the Digitize Data Tab and fill in the open fields. Digitizor is the person who did the scanning.  Date of digitization should be the date the object was scanned. In the description text block type what DPI the object was scanned at and if it was scanned in color, grayscale, or black and white. 
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13. When you are completely done entering information in to the record click “Save”.  There are save buttons on every “tab” in the back end and information should not be lost as you tab between one page and another. 

13. Once you are done with one item and have saved it, the program brings you back to the collection screen you were working on.  To add another item to that SAME collection simply click on File > New Item and start again.  To add an item to a different collection click on the collection name on the left side of the screen, then click on File > New Item

13. To edit an item that you have already saved, find the record you would like to change and click on the “Edit Item” icon (pen and paper) located to the right of the item, and this will allow you to make changes to a record.  Once you make changes, be sure to click the “Save” button to close the record and save your changes.  

13. If you run in to any problems, error messages, lost data, etc.  Please notify Michael or Teri Ann immediately. 

14. Passwords/Access
14. The Computer Workstation (upon start up) and the Administrative Backend of the Digital Library are the two places you will be asked to login to.  Both places you will have to have Michael or Teri Ann sign in for you.  The only other place you have to login to is when you use WinSCP3 and that username and password is already in place so simply click on “Login”. 
14. While in Special Collections you will need to remain under the supervision of either Michael, Bente, or Teri Ann. 
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� Borrowed from: http://www.library.ubc.ca/spcoll/rarebooks.html with modifications.


� Compiled from: Editing Historical Documents: A Handbook of Practice, Michael E. Stevens and Steven B. Burg. AltaMira Press, 1997.
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