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The Rainbow Review:  An Online Customized Critique of Style and Content  
 

Meeting student writers at their skill level is not an easy task, yet every writing 

instructor knows that the more individualized the teaching approach, the more likely it is 

to succeed.  Yet while we may recognize that each student presents his or her own set of 

skills and weaknesses, abilities and needs, tailoring our responses and methodologies to 

fit individuals seems a daunting task.  Furthermore, the kairos of every academic 

rhetorical situation, the context and moment when teaching and learning take place, also 

varies widely.  While inexperienced freshmen in FYC may call for gentle guidance and 

encouragement, other more advanced writers in a professional writing class may actually 

request a more extensive critique.  For their part, instructors rarely have time to respond 

to unique needs of students with varying abilities.   In trying to meet this challenge, I 

have used Instructional Technology, in its most familiar form, the word processor, to 

develop time saving techniques that can be tailored to the needs of individual students, 

and in particular, those advanced writers who often long for intensive feedback. 

I want to stress this last point because I think the needs of advanced students have 

been neglected in the process approach to teaching writing.  It has been my experience 

that such students often request copious feedback and careful criticism.  They want to 

know if what they’ve written is clear, concise and engaging—or not.  They don’t seem 

satisfied with general directives or questions to guide their revisions—and indeed, these 

types of responses may not help them progress as writers.  Time and again, students have 
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asked me for precise feedback, textual interventions and rewordings that show how their 

prose could be improved.  In short, what they really want is a good editor. 

Having majored in journalism and worked as a journalist before teaching writing, 

I have had the good fortune of diligent editors scrutinizing my copy, crossing out flab, 

clarifying vague sentences, making nouns and verbs more precise, getting rid of passive 

constructions and the like.  I appreciated this gift of concentrated attention and would like 

to provide my students with this same careful editing. I realize that such extensive 

feedback may not be appropriate for every writer or every paper, but I think it especially 

beneficial for more skilled writers who may be more mature and sophisticated in their 

desire for critique.  For them, there is no substitute for a through stylistic critique which 

shows rather than tells what is wrong with a phrase, a sentence, a paragraph.  Again, I 

know that in my own case, no matter how many times I read “wordy” in the margins of 

my papers, I didn’t understand how to fix the problem until I saw a professor/editor 

actually reword my prose more concisely. 

As a writing instructor, I’ve tried without success to find editing, commenting and 

evaluation software that was suitable to my editing aspirations, but none of it seemed to 

allow for in-text insertions.  So over the years I’ve developed an easy to implement 

online process for increasing the amount of specific feedback on student papers.  Students 

write their papers using Word, or any other word processing program, and send them to 

me as email attachments.  I, in turn, evaluate their papers online.  Because I use the 

highlighting feature of Word and also the red font color of the Track Changes feature, my 

evaluations are quite colorful, hence the name, “Rainbow Review.” 
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I employ four techniques available in MSWord and most other word processing 

and shareware programs.  The features I use, highlighting, track changes and macros, 

greatly increase the amount of specific commentary on student papers, and once the 

techniques are set up, simultaneously cut down on grading time.  (By the way, it helps 

tired eyes reading lots of papers to set the magnifying feature at 150%.)  The four 

components offered below may be used separately or in combination.  They are 

progressively more specific and offer a deepening degree of critique.  With basic writers, 

I might use only the first technique; for more advanced writers I can offer a complex and 

complete review of their prose by combining all four. 

1).  A Highlighting Critique – Uses color coded highlighting to indicate specific areas 

for revision 

2).  A Track Changes Response – Uses the Track Changes feature of Word to strikeout 

wordy phrasing or inappropriately used words and add bracketed intertextual comments 

3).  Macros for Feedback -- A growing array of automated macros (clickable icons 

placed on the Reviewing bar) which insert frequently used comments, punctuation 

suggestions and the like 

4).  A Macro for End Comments and Grade -- A macro which generates a simple two 

row chart for end comments, a grade and a reminder to revise to confirm the grade 

Highlighting Critique 

I have a color coded highlighting system in which each color stands for a 

particular area in need of revision.  The simple system provides students with a 

concentrated, non-directive evaluation.  When I receive a student paper, I open it in 

Word, making sure the highlighting feature is available in the tool bar.  (Normally it is 
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there by default.)  As I read through the paper, I highlight words, phrases, sentences or 

whole paragraphs, with each color illustrating a particular problem or strength.  Created 

as a simple table in Word (or FrontPage for web-based syllabi) below is the highlighting 

rubric I give students to for interpreting my review. 

Rainbow Review Evaluation Key 

 

From time to time, your assignments will be returned to you with color coded 
highlighting as a way of commenting on your writing.  Each highlighting color indicates 
a different area for your attention.  Use the highlighting as a guide when you revise your 
papers.  

Examples of excellence in your writing will be highlighted too! (In Aqua) 

Teal  Weak argument that needs support; can you provide more proof through 
examples, quotations, illustrations, facts and the like? 

Blue Meaning seems unclear; can you reword for clarity? 
Purple Inaccurate; can you check your sources for facts? 
Dark 
Green 

Organization is hard to detect; can you rethink presentation of information and 
be sure the body of your paper corresponds to your thesis or lead? 

Maroon Problem with AP Stylesheet or MLA citation form; can you check and revise? 

Pink Phrasing is awkward; passage may sound ungraceful or unidiomatic; can you 
revise your phrasing? 

Yellow Punctuation, grammar or spelling is unconventional; can you revise with 
standard usage in mind? 

Light 
Green 

Using the wrong word, a cliche, a lackluster word or unconsciously repeating 
the same words; can you search the thesaurus for engaging substitutes? 

Light 
Gray Passage is wordy or redundant; can you eliminate unnecessary words? 

Red Eliminate forms of "to be" (is, are, am, was, were, be, being, been). Can you 
revise with active verbs for energy and economy? 

Olive This word or phrase is very general or vague.  Can you use a more specific 
word or give more specific details? 

Aqua This is great writing. Don't change a thing! 
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Incidentally, the highlighting feature of Word is comprised of 15 different colors.  I’ve 

used only 12. Other could use all 15 and, of course, designate colors differently from the 

way I have.  Below is an example from a student paper which illustrates my technique.  

This short excerpt from a 250-word feature story was written for a journalism class.  

Readers will notice that I’ve used gray highlightng to indicate wordiness, light green for 

incorrect word choice, red for an avoidable “to be” construction, pink to indicate 

awkward phrasing, and aqua to signal effective writing.  When students receive their 

reviewed papers, they are instructed to read the passage, think about the highlighting, 

then revise accordingly.  This level of feedback is useful for beginning writers and others 

who may not need a “full correction” response.   

         It seems the unfulfilled Y2K meltdown that the entire country was 

worried about did in fact claim a victim.  Before PDAs, camera phones, 

and wireless internet the blind date was still a perfectly practical – though 

seldom successful – way to set two friends up.  But with the prophesy of 

Y2K’s mass chaos not coming true and technology progressing at warp 

speed, the blind date has died  It has been replaced by what young adults 

are term  ing the MySpace Revolution.   

Using Track Changes for Evaluating Student Texts 

I must warn the reader that what follows may seem a bit tedious, but following 

my instructions carefully will save you hours of work in the long run.  While the Track 

Changes feature of Word has myriad functions, I do not find many of them useful in 

responding to student drafts.  They often add distracting clutter to the text.  Therefore, I 
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turn off the Commenting feature by making sure Comment is not selected from the Insert 

drop down menu on the main menu bar.   

Next, I go to View > Toolbars and make sure the following toolbars are turned on:  

Standard, Formatting and Reviewing.  The Reviewing toolbar will appear under the 

Standard/Formatting bar on the Word page.  Second, I turn on the Track Changes feature 

by going to Tools and clicking Track Changes in the drop down menu.  

After that I add the Track Changes icon and Highlighting icons to the Review bar 

under the menu and tool bars.  To do this, go to the end of a tool bar, click on 

Add/Remove Buttons > Reviewing and then select Highlighting and Track Changes.    

The last step of this process should look like this: 

 

 Now that you have Track Changes turned on, it is important to limit Track 

Changes so that only the strikethrough and red intertextual commenting features are 

operational.  I choose red for the font color.  As I said above, I find many of the tracking 

features such as comments in balloons and vertical bars in the margins redundant and 

visually confusing to students.  I therefore turn off these features as illustrated below and 
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advise my students to do the same.  If they don’t, they will open my Rainbow Review to 

find a cluttered mess.  To avoid it, first go to Tools  > Options > Track Changes tab.  

Then configure as follows:   

 

Finally, you need to be sure that the strikeout feature appears in your Reviewing bar for 

easy access.  To put it there, go to Tools > Customize > Commands Tab and select the 

Format category and the Strikethrough command, like this: 
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Next drag the Strikeout command out of the dialog box into the Review Bar.  Hit close, 

and the strikeout icon will stay in your Review bar as in the illustration below. 

 

Here is the same student text with the Track Changes feature turned on, using the text  

insertion and strikeout features to provide additional feedback to the student: 

It seems The unfulfilled [potential] Y2K meltdown that worried the entire 

country was worried about did in fact claim a victim.  Before PDAs, 

camera phones, and wireless internet the blind date was still a perfectly 
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practical – though seldom successful – way to set two friends up meet 

someone and start a relationship.  But with the prophesy [prediction] of 

Y2K’s mass chaos not coming true and technology progressing at warp 

speed, the blind date has died  It has been replaced by what young adults 

are term  ing the MySpace Revolution.   

Using Macros to Insert Comments, Punctuation, Advice 

Setting up macros for frequently used comments and corrections is also a bit 

tedious, but provides a very easy way to add great specificity to evaluations.  After set up, 

how easy it is to click on a symbol or word in the Review Bar and have a 

recommendation, punctuation mark, etc., inserted where you point your cursor.  In the 

illustration below, you can see a screen shot of my Reviewing Bar (third bar from the 

top).  I have 18 visible macro icons and one more accessed by clicking on the down 

arrow at the end of the bar.  There is room for many more.  

 

While most of the macros titles are self-evident, I’ll provide some examples below and  

include the text they insert. 

[be] = Add energy and economy to your prose by avoiding too many "to be" verbs:  is, 

are, am, was, were, be, being, been 

[wordy] = Edit to eliminate wordiness. 

[New P] = Begin new paragraph here 
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[Vague N/PN] = Avoid vague nouns or pronouns; use specific language 

[Repeat] = Avoid unconscious repetitions 

I have also used macros to request that students do exercises in weak areas: 

[Pass] = You can add energy and economy to your prose by using fewer "to be" verbs 

(am, are, is, was, were, be, being, been).  Read the material on the web page below, do 

the quiz at the bottom of the page and turn in to me. 

http://grammar.ccc.commnet.edu/grammar/passive.htm 

Although the “Help” file in Word should be consulted regarding how to set up 

Macros, I offer my scaled down process here.  First, of course, you must decide on what 

type of advice to include in your macro and what you will name it.  Let’s say you want a 

macro that will insert punctuation marks in a way to draw attention to their omission in a 

student text.  Take a look at the way commas and quotation marks are inserted in the 

same student paragraph: 

It seems The unfulfilled [potential] Y2K meltdown that worried the entire 

country was worried about did in fact claim a victim.  Before PDAs, 

camera phones, and wireless internet[,] the blind date was still a perfectly 

practical – though seldom successful – way to set two friends up meet 

someone and start a relationship.  But with the prophesy [prediction] of 

Y2K’s mass chaos not coming true and technology progressing at warp 

speed, the blind date has died[,] It has been replaced by what young adults 

are term  ing the [“]MySpace Revolution.[”] 

Deleted: t
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Here are the steps I used to set up the macro which automatically inserts a comma 

[,] into a student’s text.  To save time, you can create (record) a macro such as this one 

while in the process of evaluating a paper in Word.   Here’s how: 

1.) Go to Tools > Macros > Record New Macro 

2). The Record Macro dialog box will appear. 

Since this macro will insert a comma in a student text, I’ll name it “Comma.”  Put the 

cursor inside the Macro name box, erase the default name, and type “Comma.”  Careful--

do not click OK yet. 

 

3). Next click on the Toolbars icon, then the Commands tab.  You will see the window 

below. 
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4).  Next, put your cursor on “Normal.NewMacros.Comma,” in the Commands box and 

drag to the Review bar.  Place to the right of the Track Changes icon.  It should look like 

this:  
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5).  Now right click on “Normal.NewMacros.Comma” in the Review bar. A window will 

drop down.  Point your cursor to the right of the Name box and select 

“Normal.NewMacros.Comma.”  

 

6).  Hit backspace to erase the long name and replace it with a comma in brackets [,]  

This symbol will appear on the Reviewing bar, allowing more space for many other such 

macros. 
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7).  Next click “Close.”  You will automatically go back to your student paper and see the 

Record Macro Toolbar in the upper left corner of the screen.   Make sure the Track 

Changes icon is selected in the Review bar.  Then type the bracketed comma [,] in the 

student text where it should appear.  At the same time you will be recording the macro.  

Your screen will look like this: 

 

 9).  Now click on the Stop Recording button and you’re done. 
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From now on when you want to place a comma in a student text, you’ve only to hit the 

comma icon in the Reviewing bar.   

Macro for Grade and End Comments: 

 The last technique I will explain is the use of a macro to create a two-celled table 

for final remarks to students and their grade.  The grade is followed by an automatic 

reminder to revise the paper according to my editing suggestions and return it to me 

within a week to confirm the grade.  The steps for making this macro are similar to those 

above except, of course, the macro will be called “Grade.” When you get to the final step 

of actually recording this macro, you will place your cursor at the end of the paper on the 

left hand side, create a table with one column and two rows such as the one below.  The 

top row is for the personalized end comments.  The bottom row is for the grade and 

includes a reminder to revise.  When making this macro, don’t put a grade in until after 

you’ve recorded it. Later, when you insert the table into other student texts, you’ll be able 

to put in a different grade for each paper. 
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Jennifer—Your lead paragraph was appropriately catchy for your clever and engaging 

topic.  I particularly liked your use of specific detail and the interrupted sentence (which I 

highlighted in aqua).  Next time work on conciseness and eliminating those wordy “to 

be” constructions. 

Grade =    B       Revise and resubmit within a week to confirm grade. 

 

 As I have indicated, the role of editor is one I want to perform for my students, 

especially my advanced writers; it is a role they seem to greatly appreciate.  Using these 

relatively easy to implement functions in Microsoft Word (which are also common to 

most word processing programs), I have found a way to increase the kind and quantity of 

feedback I can include in student texts without increasing the time I spend grading and 

evaluating.   
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